Wiki/Mikrotik/Отключение USB порта при недоступности хоста

:local res [/ping 8.8.8.8 count=10];
:if ($res < 3) do={
[/system routerboard usb power-reset duration=10s];
}

Скрипт добавить в system -> scripts с правами read,write,test под именем usbreset;
Добавить задание в шедулер с событием /system script run usbreset;

Возможность комментирования заблокирована.